Welcome to OpsHub Community

Connect, Collaborate, and Integrate

Community Edition now available for DOWNLOAD!

Your Community Feed

Started by: kamil 21 Apr 2021 in the forum Azure DevOps (TFS/VSTS) Integration

Azure setup error

I am trying to set up integration between Jira and Azure Devops. Unfortunately it fails oo Azure setup, with this error: OH-TFS/AzureDevOps-0048: Failed to login into the server : https://myazure.site.com/ with user : myusser due to server error Could not load type 'Microsoft.TeamFoundation.Client.BasicAuthCredential' from assembly 'Microsoft.TeamFoundation.Client, Version=11.0.0.0, Culture=neutral, PublicKeyToken=tockenvalue'. OpsHub-014371: Could not initialize system Azure test to load required details, due to Could not load type 'Microsoft.TeamFoundation.Client.BasicAuthCredential'   Any hints on what did I set up wrong?

Started by: Lalit 12 Apr 2021 in the forum Failure Management Queries

Error when Integration Runs

OpsHub-014761: Error in performing operation Get-Mapper-Context because of OpsHub-014315: Could not load Issue Types, underlying error : com.opshub.exceptions.RequestorException: OpsHub-009001: Operation failed: Connection reset CRUDRequester-0003: Unable to get HTTPResponse for request  '---some url ---'. we can connect to this url via command prompt (telnet). But still we are getting this error in opshub.

Started by: Dale Page 10 Feb 2021 in the forum Installation Queries

No Download Link

Hi, I keep trying to download the community software.  I click on the link and I am told that an email with a down load link is being sent to me.  The email is not arriving. I have access to the full filtering chain of our email service and can trace messages from their first arrival at the servers in our MX records.  The messages are not hitting us. My email address must be correct as I was able to register and have received and responded to the verification email, I think my presence in the forum demonstrates that. Can anybody help? Thanks Dale

Started by: eitan 31 Dec 2020 in the forum Integration Configuration Queries

Jama to TestRail Integration

Hello all, Who lately configured Jama to TestRail OpsHub Integration? We experience some integration issues we cannot resolve from the system logs. We mapped the case to case mapping with only the mandatory fields in both TestRail and Jama sides. The only problematic mapping seems to be with Jama "Location" field which is an Hierarchy field type which do not have identical field type in TestRail side. Attached is the mapping screenshot. https://community.opshub.com/wp-content/uploads/2020/12/case-to-case-mapping.png   Thanks

Community Groups